Ticket #66 (closed defect: fixed)

Opened 8 years ago

Last modified 8 years ago

error in calling macro breaks HTML formatter sometimes

Reported by: dozzie Owned by: dozzie
Priority: major Milestone: release 1.0
Component: - Keywords:
Cc: Parent ID:

Description

When there was an error while calling a macro, macro puts an error node as its result. This is not always supported by dashmarkup to HTML converter (inside a link, for example), what causes the whole application to blow up on such page.

Child Tickets

Change History

comment:1 Changed 8 years ago by dozzie

  • Status changed from new to closed
  • Resolution set to fixed

For links and images, the problem is fixed. I don't know of anything else that could be hit by this problem.

Note: See TracTickets for help on using tickets.